Giftster web and mobile experiencing intermittent outages
Incident Report for Giftster System Status
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 20:22 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 20:21 CDT
Update
Partner currently resolved the issue after 12 minutes of down time.
Posted Jun 13, 2022 - 20:21 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 20:18 CDT
Update
Our hosting partner has identified an issue on their end and they are working on a permanent fix. This issue does not affect logged in giftster members, just visitors to the logged out pages and our Giftster blog. Sorry for the interruptions to those pages.
Posted Jun 13, 2022 - 20:17 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 20:00 CDT
This incident affected: Giftster.com, iOS (iPhone & iPad) App, and Android App.