Giftster web and mobile - unable to login, services down
Incident Report for Giftster System Status
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 13:15 CST
Monitoring
A fix has been implemented and we are monitoring the results. Services were down for 23 minutes. Thanks for your patience...we have wish lists to make too!
Posted Nov 14, 2022 - 12:54 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 12:33 CST
This incident affected: Giftster.com, iOS (iPhone & iPad) App, and Android App.